A message from SandiaBuddy

Trubrit
Trubrit Member Posts: 5,637 Member
edited March 2020 in Colorectal Cancer #1

I am posting a message from Sandia, as he is having trouble doing so.  This is my 2nd attempt, so something is not right.

I have composed several posts and lost them (blocked???) when I tried to post.  In case others have this problem, it might be worthwhile composing in a word processing program, then cutting and pasting to post.  It is really frustrating to try to compose a meaningful response and then to lose it.

 

Comments

  • Annabelle41415
    Annabelle41415 Member Posts: 6,715 Member
    edited March 2020 #2
    Block

    After the outage my account was blocked as well.  As you can see above, CSN has added a response to this problem which helped me.  Clear your cache and restart.  Now I'm able to post again, but was losing messages constantly too.  CSN was very helpful and fast at addressing this issue for me.

    Kim

  • Butt
    Butt Member Posts: 352
    edited March 2020 #3
    Muscle spasms

    On a day I get disconnected from the pump I start getting severe upset back spasms. It is either FU 5 or Avastin. It is very cyclical and clearly related to chemo. Electrolytes are fine. I am on the second muscle relaxer baclofen and oxycodone during the flares the meds don t do much. Thoughts?

  • Butt
    Butt Member Posts: 352

    Ok. I realised it got posted to the wrong place. Apparently, I can t post a new thread either. What is cleaning cliche? I post from I phone.

  • Annabelle41415
    Annabelle41415 Member Posts: 6,715 Member
    edited March 2020 #5
    Butt said:

    Ok. I realised it got posted to the wrong place. Apparently, I can t post a new thread either. What is cleaning cliche? I post from I phone.

    Cache

    I'm on laptop and it is basically cleaning out your cookies on your computer.  Contact CSN and they can probably help with a phone - they were very helpful for me and quick to respond.

    Kim

  • SandiaBuddy
    SandiaBuddy Member Posts: 1,268 Member
    Post

    I am able to post again.

  • Annabelle41415
    Annabelle41415 Member Posts: 6,715 Member
    edited March 2020 #7

    Post

    I am able to post again.

    Great

    It was frustrating for me as well constantly losing my posts.  Glad the issue is resolved.

    Kim