Welcome to the new Cancer Survivors Network website! Existing members can click HERE to review the changes and new features on CSN.

5 weeks post hysterectomy and urining blood after bath

Denise66
Denise66 Member Posts: 73
edited September 2018 in Uterine Cancer #1

I had my hysterectomy 5 weeks ago . Finally stopped bleeding vaginally a couple days ago.  I traveled from AZ to PA to finish my recovery while staying with my sister .  At my sister's house, I decided to take my first bath post surgery.  I normally use very gentle non paraben and fragence free soap  but did not bring it.  I used her Dove soap.  After being out of the tub 10 minutes I had an urgency to void. I voided very little but lots of blood came out.  I also had pain and stinging urinating. I voided 2 more times and same thing happened.  Pain and burning with bloody urine.  I went to the urgent Care.  They did a urine specimen and found blood and a couple of white blood cells.  No bacteria was found.  They started me on an antibiotic .  I went to a family doctor this morning.  He did a urine culture which was totally negative. No red blood cells or white blood cells!  No bactrtia found.  Nothing was found!

 

Has anyone experienced blood in their urine without any bacteria ?   I was freaked out thinking the cancer had returned after 5 weeks. 

 

Thanks so much.

Comments

  • Kaleena
    Kaleena Member Posts: 2,059
    Who did your hysterectomy?  

    Who did your hysterectomy?   That’s who you should call.  Tell them what is going on.  It’s good that there’s no bacteria but I would be concerned too.  I hope you find the answer.  

  • Denise66
    Denise66 Member Posts: 73
    Kaleena said:

    Who did your hysterectomy?  

    Who did your hysterectomy?   That’s who you should call.  Tell them what is going on.  It’s good that there’s no bacteria but I would be concerned too.  I hope you find the answer.  

    I called my oncologist

    I called my oncologist yesterday.  I told him that the urgent Care diagnosed me with a UTI.  However, today I found out that I had no bacteria in my urine.  I had red and white blood cells.  However, today I had a completely normal urine test. Nothing was found!  I have been on the antibiotics since Sunday .

     

    I family doctor that I visited said that uterine cx does not normally Metz to bladder or kidney? 

  • Kaleena
    Kaleena Member Posts: 2,059
    What did they say about the

    What did they say about the bleeding?   I was thinking it was due to your surgery but you are five weeks out.  

  • Denise66
    Denise66 Member Posts: 73
    Kaleena said:

    What did they say about the

    What did they say about the bleeding?   I was thinking it was due to your surgery but you are five weeks out.  

    I have not called them back

    I have not called them back yet to inform them of no bacteria in urine found on Sunday. Today, totally normally urine test. 

  • MugsBugs
    MugsBugs Member Posts: 111
    Did you have robotic surgery?

    5 weeks seems a very long time to be bleeding vaginally.  I had robotic surgery and bled very little.  After 2 days the bleeding stopped.  I would also discuss the vaginal bleeding with your doctor.  Have you gone back to him.  My doctor scheduled me for checkups at 3 weeks and 6 weeks out.

    Good luck!

  • Denise66
    Denise66 Member Posts: 73
    MugsBugs said:

    Did you have robotic surgery?

    5 weeks seems a very long time to be bleeding vaginally.  I had robotic surgery and bled very little.  After 2 days the bleeding stopped.  I would also discuss the vaginal bleeding with your doctor.  Have you gone back to him.  My doctor scheduled me for checkups at 3 weeks and 6 weeks out.

    Good luck!

    My doc said it's common to

    My doc said it's common to bleed vaginally up yo 6 to 8 weeks.  

    The bleeding occurred when I urinated. The bleeding was not vaginally.  Urine analysis on Sunday revealed white and red blood cells.  Repeated urinalysis yesterday while still on the antibiodic was totally normal. No blood was found. 

  • pinky104
    pinky104 Member Posts: 574
    Urinary bleeding

    I had bleeding about a month and a half ago, about three hours after I woke up and didn't feel right.  I have a history of frequent UTI's and have a standing order for a urine culture and sensitivity plus I always have a script on hand to take when I get one.  My symptoms come on fast.  One time, I went to the ER in horrible pain, and the person picking up my specimen asked if it was urine or cranberry juice, it was so bloody.  Anyway, I took my bloody specimen up to the lab at the hospital this time.  The report came back that I didn't have a UTI.  My urologist's nurse called to give me the report.  I replied that my urine was so bloody I wondered if I'd passed a kidney stone instead.  She talked to the doctor and he decided that I most likely did have a UTI.  Sometimes the tests come back negative when a person really has an infection.  He said to take the antibiotics for only 3 days and if the symptoms came back to see him for further testing.  Fortunately, they didn't come back.  I was glad that I'd had a CT scan about a month before that showed NED or I would've been convinced  that the cancer had come back.

    Personally, I think the problem was that I took the specimen to the hospital too early, but I was glad that I did because the bleeding stopped all on its own and by the time I got to the hospital (half an hour from my home) and used their facilities, it was gone.  I would've looked like I was imagining the bleeding if I hadn't collected the specimen when I did.