CSN Login
Members Online: 3

Getting on the site

COBRA666's picture
COBRA666
Posts: 2418
Joined: May 2010

Just wondering if anybody else is having problems getting on the site. I can usually get on, but it takes a while.  John

allmost60's picture
allmost60
Posts: 3164
Joined: Jul 2010

Hi John,

 YES...I can log in but when I click on Discussion Boards it takes forever to click over. I finally just give up and keep trying...took me over an hour to get through this time to post this message. It's acting like it did before they made all of the new changes a few months back. Slow as heck! It's not us...it's the CSN server. UGH!  Sue

jimwins's picture
jimwins
Posts: 2019
Joined: Aug 2011

I've been having problems also.  

Rocquie's picture
Rocquie
Posts: 488
Joined: Mar 2013

Remember dial up?

COBRA666's picture
COBRA666
Posts: 2418
Joined: May 2010

DIAL-UP HAS THIS BEAT BY A LONG SHOT !!!! JOHN

Max Former Hodgkins Stage 3's picture
Max Former Hodg...
Posts: 1078
Joined: May 2012

Cobra,

I love the folks here, but technically, this site is the worst I can recall ever using, and it has reeked for a long time. 

I can grow a beard waiting to log on or getting a message to "Send."

max

Mary N.
Posts: 84
Joined: Jun 2013

Yep it does seem to take forever to get to discussion boards.  I thought it was just my old computer.  I did find that if I go to About Me first and then to the discussion boards it seems to go faster.  Or maybe they have found the problem and it is faster for everyone.

Mary

NANCYL1
Posts: 238
Joined: Jun 2012

no problem getting on this board today.  wonder why?

allmost60's picture
allmost60
Posts: 3164
Joined: Jul 2010

Hi Nancy,

 I haven't had any problems with the site for about 10 or 12 days now. I'm pretty sure they fixed the problem and all is running good now. Probably just needed tweeked a little bit...wish we could be fixed that easily with just a little tweeking! Tongue Out ha! Have a good day...Sue

(Follicular NHL-stg3-grd2-typA-Dx 6/10-age 62) In remission.

NANCYL1
Posts: 238
Joined: Jun 2012

Hi Sue:

I had a "live chat" a couple of weeks ago here and they said the problem was Bots.  Did not clear things up for me.  As I recall, Jim said they are software, some good and some bad.  Hmmmm.  Anyway, happy the board is working again.

I agree.  It would be good if we all could be fixed with a "tweek."

Nancy

 

Subscribe with RSS
About Cancer Society

The content on this site is for informational purposes only. It is not a substitute for professional medical advice. Do not use this information to diagnose or treat a health problem or disease without consulting with a qualified healthcare provider. Please consult your healthcare provider with any questions or concerns you may have regarding your condition. Use of this online service is subject to the disclaimer and the terms and conditions.

Copyright 2000-2014 © Cancer Survivors Network