CSN Login
Members Online: 8

Slow Loading Page. Sometimes Never.

MikeK703's picture
MikeK703
Posts: 235
Joined: Sep 2010

Is it just me or is anybody else experiencing times when you just can't get to this site? Nothing happening when you enter the http address or use your bookmark? I've noticed this problem for months and months now. It doesn't happen to any other site I visit. I've sent a couple of notes to CSN feedback but never received a reply.

Texas_wedge's picture
Texas_wedge
Posts: 2807
Joined: Nov 2011

Yes, sometimes, and I get problems uploading, but maybe just because some of my posts aren't quite as short as this? ;-)

foxhd's picture
foxhd
Posts: 2059
Joined: Oct 2011

YES!! I just got back on and was going to start this very thread. Plus I have written some long responses and submitted them only to find they didn't appear.

T-W, I wrote you a long response and it is lost. I'll try again tomorrow,

MikeK703's picture
MikeK703
Posts: 235
Joined: Sep 2010

Here's a little trick I started using after losing a long post. Before I hit the Post Comment button, I select my text and copy it. (You can even do this while it's trying to post.) This way, when the page inevitably stalls I no longer have to retype everything; I just paste it and re-post. The slow posting process is annoying enough, but I'm more perturbed about the inability to even get to the CSN web site. Today I tried about 10 times and was not able to get here for at least a half hour. And it happens pretty often. Reporting the problem has been a useless exercise as nobody has bothered to respond to my two feedback emails. I appreciate this site and don't want to be a complainer, and I know that I am responsible for my reactions to these kinds of things, but I don't plan to continue getting stressed out over technical problems that I don't experience anywhere else. When I visit here, my connection seems like the one I used to get on the old telephone dial-up via AOL. Too frustrating. And stress is counterproductive for someone who is trying to stay healthy.

Texas_wedge's picture
Texas_wedge
Posts: 2807
Joined: Nov 2011

I do the same Mike, with every post I write that runs to more than a few lines (and sometimes they do).

I've wondered whether one reason for delay is that the posts are all monitored and, when lengthy, take a while to read and vet. CSN resources aren't unlimited and are spent on very worthy exercises such as maintaining these forums. There must also be some issues of contention rates, varying by time of day?

By the way, I share your sense of frustration and sometimes feel like giving up on posting and instead just visiting and reading here. However, there's a supportive sense of camaraderie in contributing and hoping to put up info. that may help, or, at least, interest some other members and there is a real sense of forming genuine bonds with many different kinds of people from all walks of life that delivers its own reward for participating.

newenglandguy
Posts: 66
Joined: Jun 2011

I have been having issues loading any link I have to this site as well. Seems to be happening more regularly these past three days.

foxhd's picture
foxhd
Posts: 2059
Joined: Oct 2011

Thanks for the tip. I have a lot to learn about computers.

Texas_wedge's picture
Texas_wedge
Posts: 2807
Joined: Nov 2011

Fox, being in the computing business, I go for belt and braces and paste a copy of a long post into Word and retain it until I've seen the post go up on the site so I know it's safe to scrap it.

Limelife50's picture
Limelife50
Posts: 420
Joined: Nov 2011

Whew I thought it was my iPad and or my network,I am thankful to have this website but sometimes the lag here can be frustrating.

garym's picture
garym
Posts: 1651
Joined: Nov 2009

It is really slow at times but I'm not ready to go back to snail mail. I think we get timed out on long posts, I've had it happen a few times, I will be using the copy tip from now on.

Thanks,

Gary

LISAinTN's picture
LISAinTN
Posts: 143
Joined: Aug 2011

I also copy my posts before submitting. After writing a long response once, and losing it, I learned my lesson. I'm having trouble with posting again today. Very slow to submit. At least I can get to the site now, though. :o)

Blessings,
Lisa

Texas_wedge's picture
Texas_wedge
Posts: 2807
Joined: Nov 2011

May I just remind everyone that most of the time you haven't actually lost your message, just mislaid it!

When you hit Preview or Post, you open a new screen on which your post should appear but sometimes doesn't. If it doesn't appear, just hit 'back' in your browser and you will usually find your message is still sitting there, waiting to be sent again. If so, you can keep repeating this exercise until you send it successfully. If it's still not going, simply leave it for a while until contention rates are lower and try again later. (You may want to make a copy in Word and save it until you've succeeded with the posting.)

I hope this saves some of us some time and grief.

TW

lbinmsp's picture
lbinmsp
Posts: 266
Joined: Jun 2006

I've even gotten messages saying that the server is overloaded and to try back later. Very popular site, I guess.

Subscribe with RSS
About Cancer Society

The content on this site is for informational purposes only. It is not a substitute for professional medical advice. Do not use this information to diagnose or treat a health problem or disease without consulting with a qualified healthcare provider. Please consult your healthcare provider with any questions or concerns you may have regarding your condition. Use of this online service is subject to the disclaimer and the terms and conditions.

Copyright 2000-2014 © Cancer Survivors Network